[Security Advisory] WordPress 4.2.2 Released - Critical Security Update

An update for WordPress was just released to address various security vulnerabilities and it is recommended that you update as soon as possible.

Official Link:
https://wordpress.org/news/2015/05/wordpress-4-2-2/

If you do not use wordpress, you may disregard this notice.

Thanks,

8th May 2015

Powered by WHMCompleteSolution